It is currently Sun Nov 17, 2019 12:20 pm


All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Strange behavior in Cibiquity
PostPosted: Mon Nov 07, 2016 6:44 pm 

Joined: Mon Nov 07, 2016 5:17 pm
Posts: 1
When I use your Cubiquity I get a strange behaivor.

The mouse pointer and Cibiquity pointer is not at the same pace.


Top
Offline Profile  
Reply with quote  
 Post subject: Re: Strange behavior in Cibiquity
PostPosted: Sat Nov 12, 2016 7:05 pm 
Developer
User avatar

Joined: Sun May 04, 2008 6:35 pm
Posts: 1827
Hi, so you sent me a picture showing that the blue brush marker does not line up with the mouse pointer. Unfortunately I don't know what might cause this (I haven't seen it myself). Can you get any clues by testing any of the following:

  • Does anything change when clicking to modify the terrain?
  • Does the mouse work correctly in run mode instead of edit mode?
  • Does it work when using one of the colored cubes examples instead of the terrain examples?
  • Does the incorrect mouse move with a constant offset, or does it change as the mouse moves around?

Not sure these will help, I'm a little stumped to be honest!


Top
Offline Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Theme created StylerBB.net