It is currently Sat Aug 08, 2020 9:21 pm


All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: [Resolved]: volume resampler broken?
PostPosted: Sat Oct 08, 2011 9:05 pm 

Joined: Sat Sep 24, 2011 11:05 pm
Posts: 2
Hi,

I've been examining polyvox for a a few days now: fantastic job, really excellent stuff. I'm interested in using it for implementing smooth voxel terrains and it looks like the perfect fit.

Naturally, I'm interested in LOD solutions. So I was playing around with the SmoothLODExample and... well, it appears the death star as been blown up ;)

(This is based on a git clone circa a couple days ago)

Image

Any ideas?

Thanks,
Jason


Top
Offline Profile  
Reply with quote  
 Post subject: Re: volume resampler broken?
PostPosted: Sat Oct 08, 2011 9:19 pm 
Developer
User avatar

Joined: Sun May 04, 2008 6:35 pm
Posts: 1827
Thanks for reporting it, but actually I fixed it a couple of days ago. See http://www.thermite3d.org/phpBB3/viewtopic.php?p=2211#p2211


Top
Offline Profile  
Reply with quote  
 Post subject: Re: volume resampler broken?
PostPosted: Sun Oct 09, 2011 7:20 pm 

Joined: Sat Sep 24, 2011 11:05 pm
Posts: 2
d'oh! my bad: i must have just missed it. well, either that or you fixed it so quickly it actually went backwards in time. we'll go with option #2 as it makes us both look better ;-)

thanks again!


Top
Offline Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Theme created StylerBB.net